Closed Bug 1294962 Opened 5 years ago Closed 4 years ago

narration does not mute on clicking speaker icon

Categories

(Toolkit :: Reader Mode, defect)

49 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1254262
Tracking Status
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected

People

(Reporter: prasanthmani2010, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160811031722

Steps to reproduce:

Step 1: Go to https://en.wikipedia.org/wiki/Main_Page
Step 2: Launch Read view 
Step 3: Start the narration
Step 4: Click on the speaker button to mute



Actual results:

The narration did not mute


Expected results:

The narration must mute
Component: Untriaged → Developer Tools: Performance Tools (Profiler/Timeline)
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Component: Developer Tools: Performance Tools (Profiler/Timeline) → Untriaged
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
I can reproduce this bug in 49 to 51 on Linux.
URL: https://developer.mozilla.org/en-US/Firefox
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254262
You need to log in before you can comment on or make changes to this bug.