Navigating suggestions in address bar via tab key broken

RESOLVED DUPLICATE of bug 1292321

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1292321
a year ago
a year ago

People

(Reporter: Jesse Stuart, Unassigned)

Tracking

51 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20160814030203

Steps to reproduce:

Open an new tab, start typing in address bar, press tab key to cycle through suggestions.


Actual results:

Pressing the tab key cycles through the first suggestion, each search provider listed at the bottom of the suggestions pane, and the search preferences item located on the bottom right of the pane.


Expected results:

I expect pressing tab to cycle through each suggestion as it's always done. Currently only the arrow keys do this.
(Reporter)

Updated

a year ago
Component: Untriaged → Location Bar
OS: Unspecified → Mac OS X

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1292321
You need to log in before you can comment on or make changes to this bug.