Downloaded file animation leaves artifacts on toolbar

RESOLVED DUPLICATE of bug 1279677

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1279677
a year ago
a year ago

People

(Reporter: Charles Goodwin, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8781492 [details]
2016-08-16.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160604131506

Steps to reproduce:

This happens for me on Windows 10 and OpenSUSE Tumbleweed (KDE/Plasma 5). Every time I download a file, the animation leaves behind an artifact on the toolbar that exists until I restart Firefox (or do another action that causes the toolbar to redraw, which I have yet to identifiy).
(Reporter)

Comment 1

a year ago
Happens on branch 48 as well (in KDE at least).
(Reporter)

Comment 2

a year ago
Confirmed on branch 48 on Windows too, however now you can 'clean' it up by waving the mouse over the affected area of the toolbar, which you could not do before IIRC (although I'm not about to downgrade to check).
it's fixed in 49
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1279677
You need to log in before you can comment on or make changes to this bug.