Fix tricking address bar to display text in RTL and enable spoofing

RESOLVED DUPLICATE of bug 1284372

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1284372
a year ago
11 months ago

People

(Reporter: barbara, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Check out http://www.rafayhackingarticles.net/2016/08/google-chrome-firefox-address-bar.html for an example.

you can trick the address bar into displaying text RTL so you can have a http://blahblah/moc.elgoog and it would show up as google.com/halbhlab//:ptth
tracking-fennec: --- → ?

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1284372
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.