Intermittent toolkit/components/extensions/test/xpcshell/test_ext_alarms_replaces.js | xpcshell return code: 1471358876858

RESOLVED DUPLICATE of bug 1293309

Status

WebExtensions
Untriaged
P3
normal
RESOLVED DUPLICATE of bug 1293309
2 years ago
29 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [close after 2016-09-20])

Updated

2 years ago
Component: web-platform-tests → WebExtensions
Product: Testing → Toolkit
Version: Version 3 → unspecified
This looks like it may have been an infra fail. Going to close if it doesn't happen again in the next month.
Whiteboard: [close after 2016-09-20]

Updated

2 years ago
Depends on: 1298175

Comment 2

2 years ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1293309

Updated

29 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.