Abnormal "Open in a new tab" clsoing behaviour

VERIFIED DUPLICATE of bug 105722

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 105722
17 years ago
7 months ago

People

(Reporter: S A, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020205
BuildID:    2002020512

Suppose you have three web sites opened in a separate tab of its own, 2 tabs,
say pageTab1, pageTab2 and pageTab3 ("Open in a new tab" functionality). You are
currently viewing pageTab1 and then you click to view pageTab3 and then close
the pageTab3, then instead of taking you back to the pageTab1, which you were at
before moving to pageTab3, the browser open the pageTab2 which is annoying. The
user expect it to take him/her back to the pageTab that he/she was viewing prior
to the tab closed.

Reproducible: Always
Steps to Reproduce:
1. Open more than 2 tabs in a browser
2. click to view the first tab in the series
3. click on to go to the last tab
4. close the last tab


Actual Results:  the browser will take you to the tab2 instead of tab 1

Expected Results:  The user expect it to take him/her back to the page Tab that
he/she was viewing prior to the tab closed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105722 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.