Intermittent TEST-UNEXPECTED-TIMEOUT | test_mediaDecoding.html | application timed out after 330 seconds with no output after Assertion failure: IsInsideNursery(obj) || !obj->asTenured().isMarked(gc::GRAY)

RESOLVED DUPLICATE of bug 1292852

Status

()

Core
JavaScript: GC
RESOLVED DUPLICATE of bug 1292852
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: a year ago
Component: Web Audio → JavaScript: GC
Resolution: --- → DUPLICATE
Duplicate of bug: 1292852

Comment 2

a year ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 5
* mozilla-inbound: 1

Platform breakdown:
* linux64: 3
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1296120&startday=2016-08-15&endday=2016-08-21&tree=all
You need to log in before you can comment on or make changes to this bug.