Unable to send e-mail from myrealbox.com

VERIFIED DUPLICATE of bug 117363

Status

()

Core
HTML: Form Submission
--
major
VERIFIED DUPLICATE of bug 117363
16 years ago
16 years ago

People

(Reporter: Toralf Lund, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.1.2 (X11; Linux i686; U;) Gecko/20011226
BuildID:    2001122617

The current version of Mozilla seems to have a problem with the MyRealBox web
mail service (which is miles ahead Hotmail et al in terms of general usefulness,
by the way.) I can read messages and update mailbox just fine. Composing
messages is not a problem, either, but I'm not able to send them once they are
complete. 

Reproducible: Always
Steps to Reproduce:
1. Log on to MyRealBox
2. Press Compose
3. Write message, then hit "Send"

Actual Results:  Browser newer gets out of the "busy" state.

Expected Results:  Message is transmitted.

Also happens when using the Galeon web browser with the same Mozilla build as
back-end.
(Reporter)

Comment 1

16 years ago
Created attachment 73184 [details]
E-Mail message from MyRealBox tech support

Comment 2

16 years ago
This looks like the known problem with form submission.  See bug 117363.  It is
currently fixed on the nightly builds, and will be fixed in 0.9.9 when it is
released.

Reporter, if you find this problem still persists with 0.9.9, please come back
and reopen this bug.

*** This bug has been marked as a duplicate of 117363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
can you test on a newer build to see if this has been fixed with bug 117363?
(Reporter)

Comment 4

16 years ago
Yes, it's looking good with Mozilla release 0.9.9.

Comment 5

16 years ago
ok, verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.