White lines, breaks, and skips in .jpg and .gif images

RESOLVED DUPLICATE of bug 83289

Status

()

--
trivial
RESOLVED DUPLICATE of bug 83289
17 years ago
17 years ago

People

(Reporter: kg4cyx, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

In .jpg and .gif images, I often get various odd glitches. In color .jpgs, they
tend to occur more often as vertical transparent (showing the page background
color) or white lines. These lines are probably about 1 to 15 pixels wide, and
go all the way across an image. There's usually either one thick line, or two
thin ones side by side (the leftmost of which is thicker). Gifs will
occasionally exhibit an odd horizontal skipping (dare I call it horizontal
hold?) problem, as seen in a screenshot <a
href="http://blueneon.xidus.net/images/mozillabug1.png">here</a>. (The URL is <a
href="http://www.maisonotaku.com/index.php?stripdate=20010225">here</a>.) 

The glitches will always either disappear completely, or reappear in different
places, if the page or image is reloaded.

I haven't noticed the problem with .png images.

I'm running Mozilla 0.9.7 build 2001122108 on a Pentium 3 machine with 256 megs
of RAM, and an ATI Rage IIC AGP video card... Slackware 8.0, kernel 2.4.17,
XFree86 4.1.0 - release June 2, 2001. I've run into the problem while running at
resolutions of 800x600 and 1024x768.

Reproducible: Sometimes
 (sporadic)

Comment 1

17 years ago
Get real, reporter. Do you really believe that a bug
on a build that's almost a quarter old is valuable?
Sorry for my bad temper, but please try a newer build.
^ Please try a newer build and report back here. For now, will remain UNCONFIRMED...

 I can't reproduce on new builds (Win98).

Comment 3

17 years ago
duping

*** This bug has been marked as a duplicate of 83289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.