selecting A4 paper size doesn't persist

VERIFIED DUPLICATE of bug 118563

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 118563
17 years ago
17 years ago

People

(Reporter: Torgeir Veimo, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020306
BuildID:    

Selecting DinA4 paper size in the print properties under linux doesn't persist
between windows not to mention sessions. 

This is very annoying.

Reproducible: Always
Steps to Reproduce:
1. open a window; select paper size; print
2. open another window; 
3. you must now select paper size one more time

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 118563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.