Closed Bug 1297109 Opened 3 years ago Closed 7 months ago

Replace XUL splitter in toolbox with HTML splitter

Categories

(DevTools :: Framework, defect, P3)

46 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1505361

People

(Reporter: bgrins, Unassigned)

References

Details

(Whiteboard: [reserve-html])

Once Bug 1260552 has landed, we should replace the splitter usage in toolbox.xul with the new component.
Flags: qe-verify?
Priority: -- → P2
Flags: qe-verify? → qe-verify+
QA Contact: cristian.comorasu
Priority: P2 → P3
Whiteboard: [devtools-html] → [reserve-html]
Product: Firefox → DevTools
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1505361
You need to log in before you can comment on or make changes to this bug.