PDF display inconsistency

RESOLVED DUPLICATE of bug 1269455

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 1269455
a year ago
a year ago

People

(Reporter: t.kuchta, Unassigned)

Tracking

({dupeme})

47 Branch
dupeme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

2.58 MB, application/pdf
Details
(Reporter)

Description

a year ago
Created attachment 8785251 [details]
047838.pdf

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/601.7.7 (KHTML, like Gecko) Version/9.1.2 Safari/601.7.7

Steps to reproduce:

Open file 047838.pdf.

The file comes from the Govdocs data set (http://digitalcorpora.org/corpora/govdocs)
It can be extracted from this archive: http://digitalcorpora.org/corp/files/govdocs1/zipfiles/047.zip


Actual results:

The background has many while horizontal lines going across. That's not the case for Acrobat and Chromium


Expected results:

We should see a smooth gradient.

Comment 1

a year ago
Dupe of bug 1269455 I guess.
Component: Untriaged → PDF Viewer
Keywords: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1269455
You need to log in before you can comment on or make changes to this bug.