If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Electrolysis : Select box options CSS styling is being ignored on stable 48.0

RESOLVED DUPLICATE of bug 910022

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 910022
a year ago
11 months ago

People

(Reporter: Alan Baghumian, Unassigned)

Tracking

48 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8785414 [details]
Screenshot from 2016-08-26 11-46-10.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160815211424

Steps to reproduce:

Enable Electrolysis on FF stable 48.0 Linux.


Actual results:

After enabling Electrolysis, select box options CSS styling (such as font weight and colors) are being ignored.


Expected results:

Select box options CSS styling should not be ignored.

I'm attaching a screen shot of my system information.
(Reporter)

Updated

a year ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022
You need to log in before you can comment on or make changes to this bug.