Closed Bug 1298649 Opened 4 years ago Closed 4 years ago

Mouse wheel scrolling doesn't work on certain pages

Categories

(Firefox :: Untriaged, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1234958

People

(Reporter: jvidal, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Go to this page:
www.mer.cl
or
www.lun.com
(both are electronic newspapers).
Click on ANY page of the newspaper and try to scroll using the mouse wheel.


Actual results:

Nothing happens.


Expected results:

The page should scroll up/down as you sping the wheel up/down.

If you place the mouse cursor over the scroll bar on the right, only then the wheel works.
The wheel also works on the main page, it fails after you open a page of the newspaper.
This is a Firefox bug. Other browsers (opera, chrome, vivaldi, even IE) work as expected.
I remember this was a very old bug that got fixed at some point, but it came back on later versions.
spin, not "sping", that was a typo.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234958
Workaround: flip "plugin.mousewheel.enabled" to false from about:config.
Thanks! That actually did the trick!
What about a definitive solution? I own several computers and having to change this setting on every one of them is kind of a hassle...
You need to log in before you can comment on or make changes to this bug.