Infinite recursion/crash in nsXULTooltipListener::DestroyTooltip

RESOLVED DUPLICATE of bug 120863

Status

()

Core
XUL
--
critical
RESOLVED DUPLICATE of bug 120863
17 years ago
17 years ago

People

(Reporter: Nicholas Riley, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020308
BuildID:    2002030808

Twice in the past few minutes Mozilla crashed in the same place.

A couple of crash reports (trimming the repeating...) are attached.

There were no tooltips onscreen either time, as far as I could tell.

Reproducible: Sometimes
Steps to Reproduce:
I reproduced this crash once almost immediately (see second crash report), then
couldn't get Mozilla to do it again.  It involved switching between tabs with
control-page up/down or wheel scrolling.  I had one browser window open with
about 10-15 tabs each time, displaying various sites.

Actual Results:  Crash.

Expected Results:  No crash.
(Reporter)

Comment 1

17 years ago
Created attachment 73412 [details]
Two crash reports.

Comment 2

17 years ago
Thanks. bug 120863, I believe.

*** This bug has been marked as a duplicate of 120863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.