Status

()

VERIFIED DUPLICATE of bug 70030
17 years ago
17 years ago

People

(Reporter: rjh, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
There is no longer a stop button on multi-frame looping GIF/PNGs.  There
was one at some time earlier.  I didn't notice when it went away.

Build ID: 2002030511
Over to image lib.  This has absolutely nothing to do with build config....

Is this bug about the fact that the stop button does not stop image animation
anymore?
Assignee: seawood → pavlov
Component: Build Config → ImageLib
QA Contact: granrose → tpreston

Comment 2

17 years ago
i'm on win2k (2002030908), but i don't see any problems with gif loops stopping
looping when the loop images "once" is set in preferences.

i would guess this is about the Stop button not stopping the loops, which would
make this a dupe of bug 70030
(Reporter)

Comment 3

17 years ago
Yes.  Probably a duplicate.  I'm not sure why the bugzilla search did not match
when I searched for stop.  I'm assuming that fixing 70030 would also ungrey the
stop button on the toolbar.

*** This bug has been marked as a duplicate of 70030 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.