Provide Bookmark location column (so when searching bookmarks, the bookmark can be reached by navigating through bookmark folders)

RESOLVED DUPLICATE of bug 469421

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 469421
a year ago
a year ago

People

(Reporter: public, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160729212308

Steps to reproduce:

* Go to Bookmarks -> Show All Bookmarks.
* Click on All Bookmarks.




Actual results:

Right click on any column to show which ones that are displayed.


Expected results:

One additional column should appear: "Bookmark Location".

When you "Search Bookmarks" (example "IceCat") in the Library you need to know the bookmark location so you can navigate to that Folder (example "Bookmarks Menu/IceCat").
(Reporter)

Updated

a year ago
Component: Untriaged → Bookmarks & History

Updated

a year ago
Severity: normal → enhancement
Summary: Bookmark location → Provide Bookmark location column (so when searching bookmarks, the bookmark can be reached by navigating through bookmark folders)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469421
(Reporter)

Comment 2

a year ago
(In reply to Thomas D. (needinfo?me) from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 469421 ***

Thank you.
You need to log in before you can comment on or make changes to this bug.