If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pull and import instructions always show information for the last diff

RESOLVED DUPLICATE of bug 1234279

Status

MozReview
General
RESOLVED DUPLICATE of bug 1234279
a year ago
a year ago

People

(Reporter: glandium, Unassigned)

Tracking

Details

(Reporter)

Description

a year ago
When there are several iterations of a review, you can use the slider to see older versions of the changes. However, that doesn't affect the pull and import instructions, so that it's impossible to know how to pull or import the previous iterations (it also seems the description is always the last one)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234279
You need to log in before you can comment on or make changes to this bug.