Shell script to update tzdata info in icudt

RESOLVED DUPLICATE of bug 837961

Status

()

Core
JavaScript: Internationalization API
RESOLVED DUPLICATE of bug 837961
2 years ago
2 years ago

People

(Reporter: anba, Assigned: anba)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8786383 [details] [diff] [review]
tzdata.patch

This is one of the possibilities to update the time zone data shipped with SpiderMonkey/Firefox.

http://userguide.icu-project.org/datetime/timezone#TOC-Updating-the-Time-Zone-Data
(Assignee)

Comment 1

2 years ago
Now part of bug 837961.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837961
You need to log in before you can comment on or make changes to this bug.