Reposition of signature attachment

VERIFIED DUPLICATE of bug 62429

Status

--
enhancement
VERIFIED DUPLICATE of bug 62429
17 years ago
10 years ago

People

(Reporter: bhun2858, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Would like to see (or allow the option of) the position of the signature file to
be attached directly underneath the message body instead of being right at the
very end of the message, it allows the signature to be more visible.
ie in the cases where replying to a message the new composition would look like
this under the mail composition option "start my reply above the quoted text":

[message]
[signature]
> [quoted message]

instead of:

[message]
> [quoted text]
[signature]

Updated

17 years ago
Severity: normal → enhancement
OS: Windows 98 → All

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 62429 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.