Closed Bug 1299346 Opened 3 years ago Closed 3 years ago

Add "gn" in Fennec maemo-locale for multi-locale builds

Categories

(Firefox for Android :: General, defect)

50 Branch
defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 50
Tracking Status
relnote-firefox --- 50+
firefox50 --- fixed

People

(Reporter: delphine, Assigned: delphine)

References

Details

Attachments

(1 file)

This bug is to add Guaraní in maemo-locale, as community successfully translated and tested on single-locale builds. Will work on patch here.
Release Note Request (optional, but appreciated)
[Why is this notable]: New Locale
[Suggested wording]: Locale added: Guaraní, (gn)
[Links (documentation, blog post, etc)]:
relnote-firefox: --- → ?
Assignee: nobody → lebedel.delphine
Hi people!
I've receved this bug in my Mail but I don't understand what the problem is and how we (the localization group) can help. Please, can someone explain it better. Thanks
Hi Huber - no action is needed on your team's behalf here. I'm just working here on adding your locale to Firefox for Android builds (the multi-locale ones) so that it can ship in the Google Play Store. Please reach out to me by email if you have any other questions :)
Attached patch bug1299346.patchSplinter Review
Attachment #8786568 - Flags: review?(francesco.lodolo)
Comment on attachment 8786568 [details] [diff] [review]
bug1299346.patch

Review of attachment 8786568 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks, looks good.
Attachment #8786568 - Flags: review?(francesco.lodolo)
Attachment #8786568 - Flags: review+
Attachment #8786568 - Flags: approval-mozilla-aurora?
Thank you Delphine for your explanation, sometimes it is confusing what it is going on :o)
Regards
Comment on attachment 8786568 [details] [diff] [review]
bug1299346.patch

Makes sense, Aurora50+
Attachment #8786568 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Thanks Ritu.

For sheriffs: this needs to land directly in mozilla-aurora (not sure if there's a better way to request landing without creating confusion).
Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Added to Fx50 Beta release notes.
You need to log in before you can comment on or make changes to this bug.