TEST-UNEXPECTED-FAIL | mailnews/news/test/unit/test_bug540288.js | streamListener.onStopRequest - [streamListener.onStopRequest : 28]

RESOLVED DUPLICATE of bug 1299562

Status

RESOLVED DUPLICATE of bug 1299562
2 years ago
2 years ago

People

(Reporter: rsx11m.pub, Unassigned)

Tracking

Trunk
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1021843 +++

(In reply to rsx11m from bug 1021843 comment #78)
> Shows up in the tests now (Mac OSX) also after bug 1299116 was fixed:
> 
> > TEST-UNEXPECTED-FAIL | mailnews/news/test/unit/test_bug540288.js | xpcshell return code: 0
> > TEST-UNEXPECTED-FAIL | mailnews/news/test/unit/test_bug540288.js | streamListener.onStopRequest - [streamListener.onStopRequest : 23] 2152398861 == 0
> > TEST-UNEXPECTED-FAIL | mailnews/news/test/unit/test_bug540288.js | streamListener.onStopRequest - [streamListener.onStopRequest : 28] "" == "From: John Doe <john.doe@example.com>\\nDate: Sat, 24 Mar 1990 10:59:24 -0500\\nNewsgroups: test.subscribe.simple\\nSubject: H2G2

(Quoting Jorg K from bug 1021843 comment #79)
> Hmm, right. I fixed test_bug540288.js since it failed completely. Let's open
> a new bug for this. I don't have a Mac, so I don't know how much I can
> contribute to fixing that.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1299562

Updated

2 years ago
No longer blocks: 1021843
(Reporter)

Comment 2

2 years ago
Classic collision with two people filing the same bug... ;-)
You need to log in before you can comment on or make changes to this bug.