Remnants of outdated XML viewsource

RESOLVED DUPLICATE of bug 102437

Status

()

RESOLVED DUPLICATE of bug 102437
17 years ago
16 years ago

People

(Reporter: rbs, Assigned: bzbarsky)

Tracking

({helpwanted})

Trunk
Future
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While working on bug 124570, I saw that nsXMLDocument::StartDocumentLoad() still
has some remnants of the era where view-source was done in XML. It is actually 
a big chunk of code that is worth removing now that it isn't necessary anymore.
(Assignee)

Comment 1

17 years ago
rbs, is this the code I'm vainly trying to convince intl to remove in bug
102437?
(Reporter)

Comment 2

17 years ago
Ah, yes, I see... What about taking the bug to yourself as an XML bug. It is
worth cleaning that up since it is useless now.
(Assignee)

Comment 3

17 years ago
I'm not going to have time to do this till summer...
(Assignee)

Updated

17 years ago
Keywords: helpwanted
Target Milestone: --- → Future
(Reporter)

Comment 4

17 years ago
Actually, let it be a dup of the other one.

*** This bug has been marked as a duplicate of 102437 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: petersen → rakeshmishra
You need to log in before you can comment on or make changes to this bug.