Easy to click button for never remembering password

RESOLVED DUPLICATE of bug 1282768

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 1282768
a year ago
a year ago

People

(Reporter: canaar, Unassigned)

Tracking

33 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141013200430

Steps to reproduce:

Enter username and password on any website which asks for it.
Firefox then gives a popup to remember password, which has a drop down consisting of never for this site 



Expected results:

There should be a button for never remember password, as it is the option mostly selected.

Updated

a year ago
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282768
You need to log in before you can comment on or make changes to this bug.