No favicon in tabs/titlebar without link tag.

VERIFIED DUPLICATE of bug 121830

Status

SeaMonkey
Tabbed Browser
--
minor
VERIFIED DUPLICATE of bug 121830
16 years ago
9 years ago

People

(Reporter: Matt Callanan, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPME])

(Reporter)

Description

16 years ago
In Mozilla 0.9.9 build 2002030913, a favicon will be shown in the titlebar or
tab if there is no <link  rel="icon"...>, as opposed to simply having a
favicon.ico in the main directory.  In previous builds, it would be shown if
there was simply a favicon.ico in the directory.  To have it be shown in the
bookmarks, I had to enter the favicon.ico's URL, bookmark the page, and reset
Mozilla.
(Reporter)

Comment 1

16 years ago
"a favicon will [not] be shown"
Priority: -- → P5
Target Milestone: --- → mozilla0.9.9
The target milestone/priority field below to the assignee; please do not change
them otehrwise.

This is not a bug. See bug 120949.

I can't find an appropriate dupe for the 'reenable favicon' bug, but I'm sure
someone will find it.
Priority: P5 → --
Whiteboard: [DUPME]
Target Milestone: mozilla0.9.9 → ---

*** This bug has been marked as a duplicate of 121830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.