no way to disable web passwords without disabling mail server passwords

VERIFIED DUPLICATE of bug 90338

Status

SeaMonkey
Passwords & Permissions
--
minor
VERIFIED DUPLICATE of bug 90338
16 years ago
13 years ago

People

(Reporter: jg, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020227
BuildID:    2002022700

Hi
I don't want to rember passwords for websites, so i switch it off, but this
means that my mail server password is never remembered.

Reproducible: Always
Steps to Reproduce:
1.turn off pass word manager
2.check your mail
3.

Actual Results:  it will ask you for the passwords again

Expected Results:  Mail passwords should not be controlerd the same way as other
passwords. I would like to only remember mail passwords.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 90338 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.