Forwarding more than one mail doesnt work

VERIFIED DUPLICATE of bug 113050

Status

VERIFIED DUPLICATE of bug 113050
17 years ago
11 years ago

People

(Reporter: Mike.Schulz, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

Try to forward more than one mail to another recipient: Only the first mail is
forwarded...

Reproducible: Always
Steps to Reproduce:
Try to forward more than one mail to another recipient: Only the first mail is
forwarded...

Comment 1

17 years ago
I've just tried this - select a couple of messages then click the 'Forward'
button (Mike, I'm assuming that this is what you mean, but please give more
detail in future reports!). This is on the same build ID and platform as the
original report, except mine is en-US not de-AT.

Works as expected when 'Edit > Preferences... > Mail & Newsgroups > Message
Composition > Forward Message:' is set to 'Inline'; however it breaks when this
is set to 'As Attachment'.

This is almost certainly a dupe of bug 113050, which has now been fixed. Could
someone please confirm this on an recent build, then resolve accordingly (I
don't appear to have sufficient permissions).

Comment 2

17 years ago
well bug 113050 seems fixed for me, and this certainly looks like the same
issue, so resolving as a duplicate.


*** This bug has been marked as a duplicate of 113050 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.