After page reload SELECT element will display(select) the last option, but not the html selected option

RESOLVED DUPLICATE of bug 46845

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 46845
a year ago
a year ago

People

(Reporter: Andre, Unassigned)

Tracking

48 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

526 bytes, text/html
Details
(Reporter)

Description

a year ago
Created attachment 8788480 [details]
moz_test.html

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

user change selected item for SELECT element on html page
user reload page by reload button


Actual results:

SELECT element display(select) the last option


Expected results:

SELECT element display(select) html selected option

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 46845
You need to log in before you can comment on or make changes to this bug.