Closed Bug 130099 Opened 23 years ago Closed 22 years ago

I'd like to have panes in Browser window (splitters)

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 111891

People

(Reporter: tetsuroy, Assigned: asa)

Details

Like Excel, I'd like to see mozilla have panes (ie. Horizontal/Vertical 
splitters)
HTML has FRAMES; but it's controlled by web designer; not by the users.
I visited some pages where I'd like to keep the top portion of the page
while I scroll down to bottom.
OS: Windows NT → All
You dont mean this do you?
http://bugzilla.mozilla.org/show_bug.cgi?id=70245
yes, exactly.  It's marked as Future.  
I really like to see this in moz.
Marking as such

*** This bug has been marked as a duplicate of 70245 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Sorry I misunderstood.  It's not exactly the same as 70245
This bug is about splitting the same page into 4 content areas.

Here is my diagram

+--------------------------------------+
| toolbar                              |
+------------------+-------------------+
|                  |                   |
| top left view of | top right view of |
| webpage #1       | webpage #1        |
|                  |                   |
|                  |                   |
+------------------+-------------------+
|                  |                   |
| bottom left view | bottom right view |
| of               | of                |
| webpage #1       | webpage #1        |
|                  |                   |
|                  |                   |
+--------------------------------------+
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 111891 ***
Status: REOPENED → RESOLVED
Closed: 23 years ago22 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.