Malware alert doesn't appear in the entended way

RESOLVED INVALID

Status

()

Firefox
Downloads Panel
RESOLVED INVALID
11 months ago
9 months ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

(Blocks: 1 bug)

51 Branch
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8789756 [details]
design entended  from  specifications folder .png

[Affected versions]:

FF Nightly 51.0a1


[Affected platforms]:


Tested on Mac OS X 10.10, Windows 10 x64


[Steps to reproduce]:

1. Open Firefox and go to http://testsafebrowsing.appspot.com/
2. Choose from "Desktop Download Warnings" the links from NO. 2 and NO. 7 and then click on the download arrow.



[Expected result]:

 The download files design should be the same with the design from the specifications file. I attached a file with the intended design.

[Actual result]:

The download files design is not the same.

Comment 1

9 months ago
We have since updated the design, closing this bug accordingly.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.