Closed Bug 1301774 Opened 3 years ago Closed 3 years ago

Null deref crash in mozilla::layers::ShadowLayerForwarder::CreateTexture

Categories

(Core :: Graphics: Layers, defect, critical)

Unspecified
macOS
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 1088300

People

(Reporter: mccr8, Unassigned)

Details

(Keywords: crash, Whiteboard: gfx-noted)

This bug was filed from the Socorro interface and is 
report bp-e230d8a1-ba92-4e34-a7ed-3a5382160908.
=============================================================

There are three of these crashes on the 9-7 Nightly, which isn't a huge amount, though they are from three different installations. Maybe aForwarder is null?
Whiteboard: gfx-noted
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1088300
Status: RESOLVED → VERIFIED
Crash Signature: [@ mozilla::layers::ShadowLayerForwarder::CreateTexture]
You need to log in before you can comment on or make changes to this bug.