Closed Bug 1301949 Opened 5 years ago Closed 5 years ago

Firefox copies "https://[searchstring]/" instead of actual string shown to be selected after drag and drop to urlbar

Categories

(Firefox :: Address Bar, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1254415

People

(Reporter: dqeswn, Unassigned)

Details

(Whiteboard: [fxsearch])

This is an old and weird bug. But still present in central. 

Step to reproduce:
1. Select any word or text uninterrupted by space on a webpage.
2. drag it to the urlbar
3. make sure all of it is selected and copy it.

I often ran into this when I dragged a bugnumber to see search for it. And when it turned out I don't have it in the history I copied it, to edit it to a bugzilla url. (This can be fairly common since the urls always appear butchered, only the first half off it linkified in gmail.)
Blocks: 1262507
Priority: -- → P3
Whiteboard: [fxsearch]
No longer blocks: 1262507
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1254415
You need to log in before you can comment on or make changes to this bug.