If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

This url works fine in 0.9.8 release and before, but not in 0.9.9

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: CoL, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The site above works fine before, but not in new release 0.9.9.
Can get the reason, just anounce.
 Confirmed. 0.9.9/Win2K. Big white rectangle in the middle. Page is written well
and standards-compliant. Moving to Browser-General and calling it NEW; this bug
needs lovin'.
Assignee: ben → asa
Status: UNCONFIRMED → NEW
Component: Bookmarks → Browser-General
Ever confirmed: true
QA Contact: claudius → doronr

Comment 2

16 years ago
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9) Gecko/20020311 (04):
I can confirm that Problem

I do not understand the slash at the end of several tags in the HTML-code:
<img src="images/angling.gif" width="390" height="54" alt="Angling adventures" />
I do not think that that causes the problems
I cannot see other HTML-mistakes in the page, but I am no specialist.

I saw annother Problem with 0.9.9:
www.topsubmit enables several test concerning HTML, loadtime etc. These tests
were without problem under NC4.7, NN6.2.1, mozilla097, 098, opera, IE6, but they
do not work with mozilla 099. I cannot find out why

I am afraid the Problem is more serious than "normal"

Comment 3

16 years ago
Sorry, I was wrong.
www.topsubmit.de checkings services actually do not work with any browser of the
mozella - branch.
Maybe there is an actual Problem at the relaunched topsubmit-pages. 

Comment 4

16 years ago
Maybe, the "topsubmit-problem" depends on bug 104417 or similar ?
(Reporter)

Comment 5

16 years ago
The 'the slash at the end' because of: 
DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"
:), so it's totaly ok.

Comment 6

16 years ago
"topsubmit-problem" does no longer exist.

Comment 7

16 years ago
Note that 'saving as', then opening this saved page does not show the white
rectangle, but has a different problem.

Comment 8

16 years ago
I am using 0.9.9 on w2k. I confirm the problem.
When I first load the page, I get the white rectangle.
When I relaod, the white rectangle disappears. Buf if I click on the page,
switch tab, change application focus, the problem reappears again.

There are also problems with the code supposed to change the image and the link
to open the menu when the mouse is over it. It doesn't work on Mozilla but works
on IE 6.0
I noted that there are plenty of javascript errors in the console.

The 2 problems may then be related and due to javascript, as I think it is used
to do image preloading. Or perhaps there are 2 different problems, one from
javascript, the other from context.

Comment 9

16 years ago
this url craps out in 9.9, but looks great on RC1. It has a div section that is
css'ed a bit fancy-like, and apparnetlyh RC1 has resolved the issues for the
most-part. 

Comment 10

16 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9+) Gecko/20020416
earlier problems seem to be solved

Comment 11

16 years ago
WFM using build 20020603 Windows 2000
(Reporter)

Comment 12

16 years ago
Yes, in release 1.0 works fine again. Probably we could set this bug as fixed? :)
worksforme
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.