If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Awesomebar results popup's search settings button should have a tooltip

VERIFIED FIXED in Firefox 51

Status

()

Firefox
Search
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: dao, Assigned: dao)

Tracking

({access})

Trunk
Firefox 51
access
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox51 verified)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
Created attachment 8791866 [details] [diff] [review]
patch

Bug 1297976 added aria-label to the button, but not only screen reader users may wonder what this button does. It should have a tooltip (which makes aria-label unnecessary.)
Attachment #8791866 - Flags: review?(florian)
Attachment #8791866 - Flags: review?(florian) → review+

Comment 1

a year ago
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/782176814d22
Add tooltip to awesomebar results popup's search settings button. r=florian

Comment 2

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/782176814d22
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
status-firefox51: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → Firefox 51

Comment 3

a year ago
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID 	20160918030408

Verified this on Nightly 51 (2016-09-18) on Windows 10, Mac 10.10 and Ubuntu 16.04.
Search settings button now has a tooltip.
Status: RESOLVED → VERIFIED
status-firefox51: fixed → verified

Updated

a year ago
Duplicate of this bug: 1297395
You need to log in before you can comment on or make changes to this bug.