crash when connecting to ftp://ftp.xemacs.org/

VERIFIED DUPLICATE of bug 127003

Status

()

VERIFIED DUPLICATE of bug 127003
17 years ago
17 years ago

People

(Reporter: gaborliptak, Assigned: bbaetz)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
crash when connecting to ftp://ftp.xemacs.org/

talkback id TB3953636H
wfm with a 1h CVS build on win2k

Reporter: Please always add a build ID in a bug report !

This should be a dupe of bug 127003 but i wait for the stack...

Assignee: asa → bbaetz
Component: Browser-General → Networking: FTP
Keywords: crash, stackwanted
QA Contact: doronr → benc
(Reporter)

Comment 2

17 years ago
re. build id

the submit screen correctly shows the build id, I was under the impression it
inserts it into the bugreport itself ...

which field would that be?

Thanks

in the comments field :-)

"I'm using build 2002020202" ..

Comment 4

17 years ago
WFM with 2002-03-12-01 on Linux.
(Reporter)

Comment 5

17 years ago
it is 2002030803

point being that bugzilla is/was to do this for you?
0x608fd214
0x608ff363
0x60945203
0x608ebe9d
0x61093f3d
0x61093eab
0x61094107
0x77d7c076
0x77d7c076
0x00406800
0x77e9bb86 
Reporter: Can you try a newer build ? This should be fixed with 20020309..
(Reporter)

Comment 8

17 years ago
I was trying to, but

http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer.exe

does not seem to work ...

I will try to pull an earlier version
(Reporter)

Comment 9

17 years ago
fixed in 2002031103

*** This bug has been marked as a duplicate of 127003 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Thanks for your time !

verified after reporters comment
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.