"Quit" menu item in the application menu is blank on Mac OS X

RESOLVED DUPLICATE of bug 1292527

Status

RESOLVED DUPLICATE of bug 1292527
2 years ago
2 years ago

People

(Reporter: jfkthame, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
I just built Nightly from larch on OS X, and noticed that the Quit <app-name> menu item in the application menu is blank (and Cmd-Q, which should quit the application, does nothing). The menu item still works when selected with the mouse.

The text for the item "Quit { brand-shorter-name }" is present in browser/menubar.ftl, but it doesn't appear in the UI.

I'm guessing this may be related to the Quit menuitem being defined as part of the File menu, but on OS X it actually gets moved over to the application menu. Do we lose track of the localization at that point?

Comment 1

2 years ago
We filed this as bug 1292527.

Forgot to mention, our "bug cloud" is tracked by https://l20n.github.io/buglist/#components, which searches for all bugs with [gecko-l20n] in the whiteboard, and any bug blocking any of these at any depth.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1292527
(Reporter)

Comment 2

2 years ago
Thanks - obviously, I failed to find that when I went to file this. Not surprised it's already known.
You need to log in before you can comment on or make changes to this bug.