Inspector sidebar becomes huge when dragging splitter to the left

RESOLVED DUPLICATE of bug 1303390

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 1303390
2 years ago
7 days ago

People

(Reporter: jdescottes, Unassigned)

Tracking

Trunk
Dependency tree / graph

Firefox Tracking Flags

(firefox51 affected)

Details

Attachments

(1 attachment)

Created attachment 8792054 [details]
splitter_tabpanel_expanding_forever.gif

Regression from Bug 1260552

STRs:
- open inspector
- drag the splitter to the left
- drag until the left handside reaches its min-width

AR: the right side becomes huge
ER: the right side should keep the same size
Blocks: 1260552

Updated

2 years ago
Blocks: 1263750
Flags: qe-verify+
Priority: -- → P2
QA Contact: petruta.rasa
Whiteboard: [devtools-html]
There is a high probability this will get fixed at the same time as Bug 1303390, as they are both linked to the same root cause (splitter content overflowing its container).
Depends on: 1303390

Updated

2 years ago
No longer blocks: 1263750
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: qe-verify+
Priority: P2 → --
QA Contact: petruta.rasa
Resolution: --- → DUPLICATE
Whiteboard: [devtools-html]
Duplicate of bug: 1303390

Updated

7 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.