Closed Bug 1303439 Opened 5 years ago Closed 5 years ago

Intermittent devtools/client/netmonitor/test/browser_net_filter-01.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

Categories

(DevTools :: Netmonitor, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1309866

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: intermittent-failure)

Netmonitor intermittent bug triage (filter on CLIMBING SHOES).
Priority: -- → P3
This is failing quite frequently today and yesterday. There had only been one failure previously. Spike corresponds to test change in bug 1309866.
Blocks: 1309866
Flags: needinfo?(jsnajdr)
Priority: P3 → --
Whiteboard: [netmonitor] [triage]
Flags: qe-verify-
Priority: -- → P3
Whiteboard: [netmonitor] [triage] → [netmonitor-reserve]
Fixed as part of bug 1309866 before it was re-landed.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jsnajdr)
Resolution: --- → DUPLICATE
Duplicate of bug: 1309866
No longer blocks: netmonitor-html
Priority: P3 → --
Whiteboard: [netmonitor-reserve]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.