shmem problems: 0.97-0.99 very unstable on recently patched Sol8, + workaround

RESOLVED DUPLICATE of bug 128495

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 128495
17 years ago
14 years ago

People

(Reporter: Paul Boven, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This bug has been discussed on news.mozilla.org://netscape.public.mozilla.unix
(Thread: Sol8: Patchcluster killed Moz0.97)

The problem is with Sparc Solaris 8 systems with Sun patch 108652-45 (or
higher). Mozilla will become very unstable, going into a 100% CPU-eating mode
while talking to the X-server often before rendering the first page loaded.
From the Sun patch-readme: "4520338 shm client breaks after development changes".
The bugid in question actually refers to a Mozilla problem.

Known workaround: XSUNTRANSPORT=noshmem, somehow Mozilla works very well once
you set this environment variable. This has probably to do with line 385 and
beyond of run-mozilla.sh (line-number as in moz 0.99).
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 128495 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.