ClearType in menus is broken on Firefox 51 on Windows 7 x64

RESOLVED DUPLICATE of bug 1303570

Status

()

RESOLVED DUPLICATE of bug 1303570
2 years ago
2 years ago

People

(Reporter: yuliyamaksimovna93, Unassigned)

Tracking

51 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8792893 [details]
comparison.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160916101415

Steps to reproduce:

Menus and popups (on mouse hover) don't use RGB ClearType under Windows 7. It worked until recently, currently is broken on Nightly 52 and (as of today) Dev 51.


Actual results:

RGB ClearType is not used, instead some grayscale anti aliasing is used which loks bad


Expected results:

RGB ClearType should have been used
(Reporter)

Comment 1

2 years ago
Created attachment 8792896 [details]
comparison2.gif
(Reporter)

Comment 2

2 years ago
Comparison is between v49 and v52, not v50
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303570
You need to log in before you can comment on or make changes to this bug.