Save Page As... Plain Text saves the HTML coding

VERIFIED DUPLICATE of bug 70045

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 70045
16 years ago
2 years ago

People

(Reporter: Don Eitner, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I use File -> Save Page As... and then assign the filetype of "Plain Text",
the document is saved to my hard drive with full HTML source.  I have tested the
above URL (and others) in both Mozilla 0.9.9 for OS/2 where the bug was seen and
in Netscape 4.61 for OS/2 where the feature worked as expected (saving the file
as plain text without the HTML coding).

This may be related to bug 120313 where files saved as Plain Text retain the
.html filename extension, however this issue is more severe in that the file
contents are not what I expected.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 70045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.