If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't focus on To: or Subject line in 0.9.9

VERIFIED DUPLICATE of bug 130581

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 130581
16 years ago
9 years ago

People

(Reporter: mozbug1, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

In Mozilla 0.9.9 when composing mail by forwarding or by clicking on the compose
button sometimes I can't focus on the To: or Subject line with the mouse or by
tabbing.

Reproducible: Sometimes
Steps to Reproduce:
1. Forward a message
2. Try to type
3.

Actual Results:  I couldn't get the focus on the To: field to type, unless I
clicked on another window and clicked back.

Expected Results:  I should have been able to type.
reassign to ssu. If it's not for you, please reassign to varada
Assignee: ducarroz → ssu
(Reporter)

Comment 2

16 years ago
Interestingly enough I can paste to the field with the middle mouse button, but
even that doesn't give focus.
jks, which desktop manager are you using? I seeing this problem (if it's the
same) only with KDE and the recycled compose window activated.

The workaround is to activate another window and then activate the compose window.
(Reporter)

Comment 4

16 years ago
I'm using KDE 2.1.  I discovered the workaround too and I thought I posted it
but I guess I didn't.  Change status to confirmed?
dup of 130581.

other Workarounds:

a) use gnome
c) turn off the recycled compose window by adding the following line into your
prefs.js file:
pref("mail.compose.max_recycled_windows", 0); 


*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.