Intermittent dom/media/tests/mochitest/test_peerConnection_addSecondVideoStream.html | Test timed out.

RESOLVED DUPLICATE of bug 1304270

Status

()

Core
WebRTC
P2
normal
Rank:
25
RESOLVED DUPLICATE of bug 1304270
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Rank: 25
Priority: -- → P2

Comment 1

a year ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 11
* autoland: 3
* try: 2
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux64: 16
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304464&startday=2016-09-23&endday=2016-09-23&tree=all

Comment 2

a year ago
38 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 21
* autoland: 11
* fx-team: 3
* try: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 34
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304464&startday=2016-09-19&endday=2016-09-25&tree=all
This started happening a few hours after bug 1297337 went to m-c.
Blocks: 1297337

Comment 4

a year ago
33 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 16
* mozilla-inbound: 13
* try: 2
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux64: 28
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304464&startday=2016-09-26&endday=2016-10-02&tree=all
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304270
You need to log in before you can comment on or make changes to this bug.