Intermittent dom/media/tests/mochitest/test_peerConnection_addSecondVideoStreamNoBundle.html | Test timed out.

RESOLVED DUPLICATE of bug 1304270

Status

()

Core
WebRTC
P2
normal
Rank:
25
RESOLVED DUPLICATE of bug 1304270
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Rank: 25
OS: Unspecified → Linux
Priority: -- → P2
Hardware: Unspecified → x86_64

Comment 1

2 years ago
22 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 10
* autoland: 10
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux64: 16
* linux32: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-22&endday=2016-09-22&tree=all

Comment 2

2 years ago
32 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 17
* autoland: 9
* fx-team: 5
* mozilla-central: 1

Platform breakdown:
* linux64: 28
* linux32: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-23&endday=2016-09-23&tree=all

Comment 3

2 years ago
81 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 37
* autoland: 33
* fx-team: 7
* try: 2
* mozilla-central: 2

Platform breakdown:
* linux64: 68
* linux32: 13

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-19&endday=2016-09-25&tree=all

Comment 4

2 years ago
16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 7
* autoland: 7
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux64: 11
* linux32: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-27&endday=2016-09-27&tree=all

Comment 5

2 years ago
18 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 9
* mozilla-inbound: 6
* fx-team: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 15
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-28&endday=2016-09-28&tree=all
This started a few hours after bug 1297337 landed.
Blocks: 1297337

Comment 7

2 years ago
26 automation job failures were associated with this bug yesterday.

Repository breakdown:
* mozilla-inbound: 14
* autoland: 8
* try: 2
* fx-team: 2

Platform breakdown:
* linux64: 23
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-29&endday=2016-09-29&tree=all

Comment 8

2 years ago
96 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 44
* mozilla-inbound: 37
* fx-team: 7
* try: 5
* mozilla-central: 3

Platform breakdown:
* linux64: 78
* linux32: 18

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304466&startday=2016-09-26&endday=2016-10-02&tree=all
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304270
You need to log in before you can comment on or make changes to this bug.