Closed Bug 1304486 Opened 10 years ago Closed 9 years ago

Update production page shot

Categories

(Cloud Services :: Operations: Miscellaneous, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: fzzzy, Assigned: relud)

Details

We finally fixed the 500 errors on stage, now let's get it on prod
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.