Anchors not working on this particular page.

VERIFIED DUPLICATE of bug 130447

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 130447
16 years ago
16 years ago

People

(Reporter: Stephen Moehle, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On the above site, clicking on a link to an anchor on the same page causes
Mozilla to briefly show the the anchor but then scroll back to its original
position.  The page works fine with NN4 and IE6.

To reproduce:
1) Go to http://devworld.apple.com/technotes/tn/tn2043.html
2) Click on one of the links in the "Contents" box near the top of the page. 
Any link will do.  I chose "Mac OS X version 10.1.3".
3) Mozilla very briefly flashes the page at the anchor but then goes back to the
original position with the "Contents" box visible.

The links to the anchors look like:
<a HREF="#SU359">WebDAV</a>

The anchors look like:
<a NAME="SU359" x-level=2 x-title="WebDAV"></a>

Tested with Mozilla trunk 2002-03-11-03 on Win2000.

Comment 1

16 years ago
WFM, 0.9.9/Win98.  See also bug 130447.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 130447 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.