Enable Send Tab to Device on non-nightly builds

RESOLVED FIXED in Firefox 52

Status

()

defect
P1
normal
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: markh, Assigned: tcsc)

Tracking

unspecified
Firefox 52
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(relnote-firefox 52+, firefox52 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

3 years ago
Bug 1297454 tracks the work we must do before we will enable "Send Tab to Device" on non-nightly builds. This bug is to land the code which makes that happen.
Assignee

Updated

3 years ago
Priority: -- → P1
Reporter

Updated

3 years ago
No longer blocks: 1297454
Depends on: 1297454
Reporter

Updated

3 years ago
Assignee: nobody → tchiovoloni
Comment hidden (mozreview-request)
Reporter

Comment 2

3 years ago
mozreview-review
Comment on attachment 8804300 [details]
Bug 1304534 - Enable "Send Tab to Device" on builds other than nightly

https://reviewboard.mozilla.org/r/88348/#review87518
Attachment #8804300 - Flags: review?(markh) → review+
Reporter

Comment 3

3 years ago
Release Note Request (optional, but appreciated)
[Why is this notable]: A new feature to send tabs to other Sync devices
[Affects Firefox for Android]: Android can already send tabs to desktop - this feature allows desktop to send tabs to Android
[Suggested wording]: Users with Sync configured are now able to send a tab to another device, which will cause that tab to open on the target device.
[Links (documentation, blog post, etc)]:
relnote-firefox: --- → ?

Comment 4

3 years ago
Pushed by tchiovoloni@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/17f08f1fd32f
Enable "Send Tab to Device" on builds other than nightly r=markh

Comment 5

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/17f08f1fd32f
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
Added to Fx52 Aurora release notes
Duplicate of this bug: 1336065
You need to log in before you can comment on or make changes to this bug.