Closed Bug 1304625 Opened 4 years ago Closed 4 years ago

[e10s] Inputed sequence disappears after selecting part of text

Categories

(Core :: Widget: Win32, defect, P2)

All
Windows
defect

Tracking

()

RESOLVED FIXED
Tracking Status
e10s + ---
firefox52 --- affected

People

(Reporter: xidorn, Assigned: masayuki)

References

Details

(Keywords: inputmethod, Whiteboard: tpi:+)

Attachments

(1 file)

Attached video screencast
Please see the screencast attached.

This is the same page as bug 1304624, but loaded in an e10s window. After selecting candidate for part of the inputed sequence, the rest part disappears directly.

This may be related to bug 1304620.
Keywords: inputmethod
OS: Unspecified → Windows
I cannot reproduce this with debug build, but I can see the "dance" of the candidate window. Fortunately, the patch for bug 1304624 stops the dance. So, this should be fixed by it.
Assignee: nobody → masayuki
Status: NEW → ASSIGNED
Depends on: 1304624
Hardware: Unspecified → All
Priority: -- → P2
Whiteboard: tpi:+
Xidorn:

Do you still reproduce this bug on latest Nightly?
Flags: needinfo?(xidorn+moz)
As I said in bug 1304620, I cannot reproduce this bug, because now I consistently meet that bug rather than this one.
Flags: needinfo?(xidorn+moz)
Given it seems that I can no longer reproduce this bug after bug 1304620 lands, I'd mark it fixed and depend on that bug.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Depends on: 1304620
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.