Status

()

P3
normal
RESOLVED DUPLICATE of bug 1304360
2 years ago
2 years ago

People

(Reporter: safiqrahim01, Unassigned)

Tracking

({regression})

49 Branch
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8793704 [details]
Screenshot_2529.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160916101415

Steps to reproduce:

First, sorry for my bad english but I've just updated my firefox browser to the newest 49.0 version. Every time I scroll the screen no matter up or down, this thing happens. (In the screenshot below)


Actual results:

I don't know how to explain it. You can see the example in the screenshot given. It happens every time I when I scroll something. Sometimes it doesn't show the content at all.


Expected results:

It should be showing the content where I scrolled but it doesn't show it sometimes.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86

Comment 1

2 years ago
Could you paste the results of about:support (Help –> Troubleshooting Information)?
Flags: needinfo?(safiqrahim01)

Comment 2

2 years ago
I'm pretty sure it's the same issue as in bug 1304360.

Safiq, could you set layers.allow-d3d9-fallback preference (in about:config) to false, restart, and see if the problems are gone?
Component: Untriaged → Graphics
Product: Firefox → Core
Keywords: regression
Priority: -- → P3
Whiteboard: [gfx-noted]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304360
You need to log in before you can comment on or make changes to this bug.