search bar and hamburger menu are using grayscale antialiasing

RESOLVED DUPLICATE of bug 1303570

Status

()

Core
Graphics: Text
P3
normal
RESOLVED DUPLICATE of bug 1303570
2 years ago
2 years ago

People

(Reporter: Loïc Yhuel, Unassigned)

Tracking

({regressionwindow-wanted})

52 Branch
x86_64
Windows 10
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
Created attachment 8793933 [details]
Firefox grayscale AA.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20160922030437

Steps to reproduce:

Type text in search bar, or open hamburger menu


Actual results:

text is rendered with grayscale antialiasing, with what looks to be the same hinting level as subpixel antialiased text


Expected results:

text should use subpixel antialiasing, or strong hinting should be used
(Reporter)

Comment 1

2 years ago
Created attachment 8793936 [details]
about:support
(Reporter)

Updated

2 years ago
Component: Untriaged → Graphics: Text
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Has STR: --- → yes
Keywords: regressionwindow-wanted
Priority: -- → P3
Whiteboard: [gfx-noted]

Comment 2

2 years ago
I can confirm this. This has been happening to me since Monday/Sunday's Nightly.
Bookmark entries, tooltips etc. all look fuzzy.

Comment 3

2 years ago
Created attachment 8794053 [details]
bug.png

Bookmark enttries

Comment 4

2 years ago
proably duplication of bug 1303570
It's probably a duplicate of bug #1303570, which is fixed started in 52.0a1 (2016-09-30)
so closing this bug as dupe.
If someone can still reproduce the issue, reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303570
You need to log in before you can comment on or make changes to this bug.